Bug 164038 - mozplugger needs upgrade to 1.7.2
mozplugger needs upgrade to 1.7.2
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mozplugger (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-22 22:32 EDT by Aaron VanDevender
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-25 03:54:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Aaron VanDevender 2005-07-22 22:32:07 EDT
mozplugger in rawhide needs to get upgraded to 1.7.2. It has been out for a
while, and we are still working with 1.7.1. The newest version fixes some bugs
including the frame obscuring bug, some mozpluggerrc bugs, and it adds support
for evince, which everyone loves.
Comment 1 Ngo Than 2005-07-25 03:54:36 EDT
I know, but 1.7.2 is still a development release, which i don't want to build
it in rawhide yet. but it will be built when a stable release will be released. 

Note You need to log in before you can comment on or make changes to this bug.