Bug 164046 - Misbehavior with GNOME maximize/unmaximize button
Misbehavior with GNOME maximize/unmaximize button
Status: CLOSED DUPLICATE of bug 111225
Product: Fedora
Classification: Fedora
Component: xemacs (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-23 06:55 EDT by Matthew Saltzman
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-23 07:03:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Saltzman 2005-07-23 06:55:35 EDT
Description of problem:
Clicking the Maximize button on xemacs's window causes xemacs to go into a loop
refreshing its window.  Subsequently clicking Unmaximize causes the window to
fill the screen, but in unmaximized mode (as if it had been manually resized to
fill the screen.

Version-Release number of selected component (if applicable):
xemacs-21.4.17-3

How reproducible:
Always

Steps to Reproduce:
1. Open an xemacs window in GNOME
2. Click the Maximize Window button on the title bar.
3. Click the Unmaximize Window button on the title bar.
  
Actual results:
When maximizing, the window flickers uncontrollably and CPU usage jumps to 100%.
When unmaximizing, the window changes to unmaximized mode but fills the screen
.
Expected results:
When maximizing, the window should fill the screen but not flicker.
When unmaximizing, the window should return to its original size.

Additional info:
Comment 1 Ville Skyttä 2005-07-23 07:03:02 EDT

*** This bug has been marked as a duplicate of 111225 ***

Note You need to log in before you can comment on or make changes to this bug.