Bug 164056 - OOo-1.9.120 general read/write error
OOo-1.9.120 general read/write error
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-23 09:57 EDT by Sammy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-23 15:47:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2005-07-23 09:57:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux; X11; en_US) KHTML/3.4.2 (like Gecko)

Description of problem:
This feels like a dejavu but ooimpress cannot open any file. It immediately gives 
the "read/write error" message and ends with the useless empty window where one 
cannot do anything. Happens when loading through wizard as well as the command 
line. 

Version-Release number of selected component (if applicable):
openoffice.org-core-1.9.120-1.2.0.fc5

How reproducible:
Always

Steps to Reproduce:
1. update openoffice 
2. ooimpress 
3. try to open a file 
   

Additional info:
Comment 1 Caolan McNamara 2005-07-23 10:29:33 EDT
strange, works for me with 1.9.120 with random .sxi's and .odps
Comment 2 Sammy 2005-07-23 15:47:11 EDT
Sorry, I was trying to open a presentation on my laptop that was prematurely 
saved by one of the buggy versions. It works fine otherwise. 

Note You need to log in before you can comment on or make changes to this bug.