Bug 164058 - OOo fails to complete print
OOo fails to complete print
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-23 11:00 EDT by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-05 11:09:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2005-07-23 11:00:28 EDT
Description of problem:
When printing from OOwriter (I've not checked with OOcalc et al), all but the
final couple of lines is printed. When another print job (call it number 2) is
sent, the final lines are sent and on the number 2 print job, the final couple
of lines fail to print.

Version-Release number of selected component (if applicable):
1.9.120-1.2.0.fc5

How reproducible:
Alway

Steps to Reproduce:
1. Load a document and print
2.
3.
  
Actual results:
All but the final couple of lines are printed. The final lines are printed when
the next file is sent to the printer

Expected results:
The file is printed

Additional info:
I'm using an HP980cxi, but the problem was not seen in the 118 release.
Comment 1 Caolan McNamara 2005-07-23 11:06:29 EDT
hmm, I'm suspicious that this is an OOo problem. Does print to file show the
same behaviour ?
Comment 2 Paul F. Johnson 2005-07-23 11:11:55 EDT
Print to file is fine
Comment 3 Caolan McNamara 2005-07-26 04:34:39 EDT
I'm at a bit of a loss as to how to reproduce this, might as well attach an
example which reproduces this to this bug. Any chance you have a different
printer lying around to see if it's all printers or just one in particular ?

caolanm->twaugh: any ideas ?
Comment 4 Tim Waugh 2005-07-26 05:11:11 EDT
What about replacing "and print" in the steps-to-reproduce with "print-to-file,
then 'lpr file.ps'"?

Note You need to log in before you can comment on or make changes to this bug.