Bug 164059 - bad RPM spec: %trigger devel
bad RPM spec: %trigger devel
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libtermcap (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Raszyk
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-23 11:43 EDT by Rafal Wozniakowski
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-13 02:05:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rafal Wozniakowski 2005-07-23 11:43:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
bad RPM spec: %trigger devel (should be: %post devel)

now there is no postinstall scriptlet in RPM-devel, so termcap.info.gz from RPM-devel package is not added to info dir (via install-info) during RPM install 


Version-Release number of selected component (if applicable):
libtermcap-2.0.8-41

How reproducible:
Always

Steps to Reproduce:
1.create RPM from source RPM .spec
2.choose devel package
3.there is no postinstall scriptlet in it
  

Actual Results:  there is no postinstall scriptlet in RPM-devel package

Expected Results:  there should be postinstall scriptlet (in RPM-devel package) because there is termcap.info.gz file to install

Additional info:

off topic: add my name to changelog (I'm not a bug #..., but human)
Comment 1 Florian La Roche 2006-01-13 02:05:10 EST
Hello Rafal,

this package is special as bash depends on it first before info files
can be installed.

regards,

Florian La Roche

Note You need to log in before you can comment on or make changes to this bug.