Bug 164061 - FC3 Freezes durring Boot on Gateway 955 / Intel SR1300
FC3 Freezes durring Boot on Gateway 955 / Intel SR1300
Status: CLOSED DUPLICATE of bug 164043
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2005-07-23 13:43 EDT by jack
Modified: 2014-03-16 22:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-27 14:23:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description jack 2005-07-23 13:43:58 EDT
Description of problem:
After installing FC3 on a Gateway 955 Server ( Intel SR1300 ) everything ran 
as expected, but upon reboot from the install the server hangs on discovering 
new hardware. Found related issue for older FC version and they said to change 
modeprobe.conf ( actully they said modules.conf in etc which is no longer) and 
comment out the line that says "alias usb-controller ohci-hcd".
I did comment out the alias usb-controller ohci-hcd line, rebooted and the 
server locked up in the same place.
Basically we can't ssh into the box since it never boots.
We do have the Megaraid 300 controller running on this server as well, but 
this is recognized without issue by FC3.

Any help / ideas appreciated.
Comment 1 jack 2005-08-09 23:13:30 EDT
Any idea if we can get an answer on this sometime soon, we need to resolve the 

Comment 2 Peter Jones 2006-02-27 14:23:31 EST

*** This bug has been marked as a duplicate of 164043 ***

Note You need to log in before you can comment on or make changes to this bug.