Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 164067 - devhelp should "BuildRequire" the specified mozilla version
Summary: devhelp should "BuildRequire" the specified mozilla version
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: devhelp
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Gecko Maintainer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-23 22:08 UTC by Jos Vos
Modified: 2012-04-06 14:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-06 14:44:34 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jos Vos 2005-07-23 22:08:35 UTC
Description of problem:
The devhelp spec file should have an explicit mozilla version specified in the
corresponding BuildRequires line.  The explicit mozilla version is also
mentioned in the Requires line, but because the build autodetects the mozilla
version, the package is not cooperating with that version if another version was
present on the build host.

Version-Release number of selected component (if applicable):
0.9.2-2.4.6

Comment 1 Jan Horak 2012-04-06 14:44:34 UTC
RHEL4 is EOL now, closing as won't fix. IIRC it should have been fixed anyway.


Note You need to log in before you can comment on or make changes to this bug.