Bug 1640685 (glusterfs-5.1) - GlusterFS 5.1 tracker
Summary: GlusterFS 5.1 tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-5.1
Product: GlusterFS
Classification: Community
Component: core
Version: 5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On: 1641429 1641440 1644314
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-10-18 14:15 UTC by Shyamsundar
Modified: 2018-11-29 15:20 UTC (History)
2 users (show)

Fixed In Version: glusterfs-5.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-29 15:20:34 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Gluster.org Gerrit 21646 0 None Merged doc: Release notes for 5.1 release of GlusterFS 2018-11-14 16:59:07 UTC

Description Shyamsundar 2018-10-18 14:15:30 UTC
Tracker for the release 5.1

Comment 1 Worker Ant 2018-11-14 16:05:20 UTC
REVIEW: https://review.gluster.org/21646 (doc: Release notes for 5.1 release of GlusterFS) posted (#1) for review on release-5 by Shyamsundar Ranganathan

Comment 2 Worker Ant 2018-11-14 16:59:05 UTC
REVIEW: https://review.gluster.org/21646 (doc: Release notes for 5.1 release of GlusterFS) posted (#1) for review on release-5 by Shyamsundar Ranganathan

Comment 3 Shyamsundar 2018-11-29 15:20:34 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-5.1, please open a new bug report.

glusterfs-5.1 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/announce/2018-November/000116.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.