Bug 164082 - kuzdu crahses kernel when audio cd in inside the tray when booting
kuzdu crahses kernel when audio cd in inside the tray when booting
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-24 09:58 EDT by Fernando Herrera
Modified: 2014-03-16 22:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-24 22:13:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fernando Herrera 2005-07-24 09:58:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.7.8-2

Description of problem:

When I boot with a audio cd inside the tray, kernel boots ok, but when running init sctrips, at "Initializing hardware", if I have an audio cd inside the try, I got a kernel panic at some cdrom function.
I'll try to hand copy the stack trace and put here in the bug report.



Version-Release number of selected component (if applicable):
kernel  2.6.12-1.1390_FC4 and kudzu-1.1.116.2-2

How reproducible:
Always

Steps to Reproduce:
1. Put an audio cd
2. Boot
3.
  

Actual Results:  Kernel panic

Expected Results:  none

Additional info:

00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev d0)
cat /proc/ide/hdc/model:
AOPEN CD-RW CRW4850 1.02 20021009
Comment 1 Fernando Herrera 2005-07-24 11:53:23 EDT
This seems to be fixed with  kernel-2.6.12-1.1398_FC4. Should I close the bug
report?
Comment 2 Bill Nottingham 2005-07-24 22:13:04 EDT
Yes, closing.

Note You need to log in before you can comment on or make changes to this bug.