Bug 16409 - missing sound files
missing sound files
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: licq (Show other bugs)
7.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-16 20:00 EDT by Sean Dilda
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-19 11:04:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Dilda 2000-08-16 20:00:17 EDT
The default settings for licq rely on some wave files in
/usr/share/licq/sounds/, however the licq package in the beta does not
provide these files.  This causes an error every time you get a message,
unless you turn of the 'OnEvent' option.
Comment 1 Bernhard Rosenkraenzer 2000-08-19 10:44:21 EDT
The sounds are in the licq-data package in Powertools - we decided not to
clutter the distribution with them because they aren't needed (it's a warning,
not an error).
Comment 2 Sean Dilda 2000-08-19 11:04:07 EDT
I just checked, the licq-data package does not exist on disk1, disk2, or
powertools.
Comment 3 Tim Powers 2000-08-22 13:18:46 EDT
It appears that the sounds are in fact included, the problem is that they are
located in /usr/lib/licq/sounds. This is also an issue for the translations, and
the utilities dirs whcih should be in /usr/share/licq. It was a tyop in the spec
file, fixed in licq-0.85-2.

Tim

Note You need to log in before you can comment on or make changes to this bug.