Bug 16409 - missing sound files
Summary: missing sound files
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: licq   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-17 00:00 UTC by Sean Dilda
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-19 15:04:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sean Dilda 2000-08-17 00:00:17 UTC
The default settings for licq rely on some wave files in
/usr/share/licq/sounds/, however the licq package in the beta does not
provide these files.  This causes an error every time you get a message,
unless you turn of the 'OnEvent' option.

Comment 1 Bernhard Rosenkraenzer 2000-08-19 14:44:21 UTC
The sounds are in the licq-data package in Powertools - we decided not to
clutter the distribution with them because they aren't needed (it's a warning,
not an error).

Comment 2 Sean Dilda 2000-08-19 15:04:07 UTC
I just checked, the licq-data package does not exist on disk1, disk2, or
powertools.

Comment 3 Tim Powers 2000-08-22 17:18:46 UTC
It appears that the sounds are in fact included, the problem is that they are
located in /usr/lib/licq/sounds. This is also an issue for the translations, and
the utilities dirs whcih should be in /usr/share/licq. It was a tyop in the spec
file, fixed in licq-0.85-2.

Tim


Note You need to log in before you can comment on or make changes to this bug.