Bug 164098 - "Check for updates" button gone from Preferences
"Check for updates" button gone from Preferences
Status: CLOSED DUPLICATE of bug 136080
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-24 19:02 EDT by Matthew Saltzman
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-01 00:33:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Saltzman 2005-07-24 19:02:00 EDT
Description of problem:
There used to be a button in Preferences -> Advanced that would allow checking
for updates to Fx and installed extensions.  That button has been removed.  As a
result, one must check for updates to extensions manually and one at a time.

Version-Release number of selected component (if applicable):
firefox-1.0.6-1.1.fc4

How reproducible:
Always.

Steps to Reproduce:
1. Open Fx.
2. Select Preferences -> Advanced.
3. Look for Check for Updates checkbox and Check Now button (or whatever the
wording was).
  
Actual results:
Checkbox and button aren't there.

Expected results:
Checkcox and button are there.

Additional info:
Comment 1 Warren Togami 2005-10-01 00:33:30 EDT
This functionality was never working in Fedora's firefox.  Checking for updates
for Firefox itself is useless because we provide our own binary package which
may or may not match the "version" of the upstream firefox depending on if we
decide to patch rather than upgrade in the future.  You want Bug #136080 where
themes and extensions are allowed to auto-update but not the browser itself.
 

*** This bug has been marked as a duplicate of 136080 ***

Note You need to log in before you can comment on or make changes to this bug.