Bug 1641159 - Cephmetrics integration into Ceph Dashboard
Summary: Cephmetrics integration into Ceph Dashboard
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Dashboard
Version: 3.2
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: rc
: 4.0
Assignee: Boris Ranto
QA Contact: Sunil Angadi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-10-19 18:21 UTC by Ju Lim
Modified: 2020-02-07 22:38 UTC (History)
4 users (show)

Fixed In Version: 3.2-0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-31 12:44:52 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github ceph/cephmetrics/commit/a2a3e92e885efcf0b2a75882c3cb0694ef439d52 0 None None None 2020-01-23 16:23:35 UTC
Github ceph/cephmetrics/tree/wip-dashboard 0 None None None 2020-01-23 16:23:36 UTC
Red Hat Bugzilla 1639716 1 None None None 2021-01-20 06:05:38 UTC
Red Hat Product Errata RHBA-2020:0312 0 None None None 2020-01-31 12:45:28 UTC

Internal Links: 1639716

Description Ju Lim 2018-10-19 18:21:40 UTC
Description of problem:
For RHCS Dashboard, integrate the Cephmetrics dashboards (Grafana) into the Ceph Dashboard, which includes integration of Prometheus, Grafana.

Note: Performance monitoring is provided via the Prometheus + Grafana integration, and this feature would be enabled during the deployment (installer).

This was based initially on the following proposal:
https://docs.google.com/presentation/d/1nxp3rnVOjFVO-NdkFc0HbKpPHzQDb6VXsL09PSfQqT0/edit?usp=sharing.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 Boris Ranto 2018-11-15 19:24:05 UTC
I suppose we can move this to POST since this was already done by me and Paul.

Comment 5 Ernesto Puerta 2018-11-19 13:10:50 UTC
Commit ID in 3.2dashboard Beta build 0 was a2a3e92e885efcf0b2a75882c3cb0694ef439d52

Comment 10 errata-xmlrpc 2020-01-31 12:44:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0312


Note You need to log in before you can comment on or make changes to this bug.