Bug 16414 - Xcongigurator dosen't work properly on SONY Vaio notebook
Xcongigurator dosen't work properly on SONY Vaio notebook
Status: CLOSED DUPLICATE of bug 15975
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-17 00:44 EDT by Bill Huang
Modified: 2017-10-21 10:19 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 07:40:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Huang 2000-08-17 00:44:18 EDT
Xcongigurator dosen't work properly on SONY Vaio notebook after installing RC1 from pcmcia.img in NFS mode.

Xconfigurator worked properly until "Monitor setup" step, after "custom" is chosen in monitor setup, it asked to select 
horizntal and vertical sync range. But after vertical sync range was selected, Xconfigurator always returned to the 
beginning screen "Welcome" and repeated the steps, never finished the X configuration.

PC: Notebook Sony Vaio N505ES
Display adapter: NeoMagic MagicMedia256AV
Comment 1 Helge Deller 2000-08-17 07:40:06 EDT
I had the same problems with RC1, but seems to be fixed with Xconfigurator
4.3.47.
(tested with Sony VAIO PCG-Z600NE, Neomagic 256XL+)
Comment 2 Trond Eivind Glomsrxd 2000-08-17 08:12:40 EDT
This bug has been fixed

*** This bug has been marked as a duplicate of 15975 ***
Comment 3 openshift-github-bot 2017-10-21 10:19:00 EDT
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/64c7fccae6c92a0ffffeffdb0d722d9aa549781e
Merge pull request #16982 from jim-minter/issue16414

Automatic merge from submit-queue (batch tested with PRs 16983, 16982).

fix flake: Router test "address already in use"

fixes #16414

Note You need to log in before you can comment on or make changes to this bug.