Bug 16420 - keymap choice ignored
Summary: keymap choice ignored
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-17 06:14 UTC by borgia
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-18 06:11:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description borgia 2000-08-17 06:14:38 UTC
Upgrading 6.2->RC1, chose "Italian-nodeadkeys", on reboot got US layout.

Comment 1 Matt Wilson 2000-08-17 15:02:16 UTC
on upgrades no keyboard settings are written to the system.  Was us set as the
keyboard before upgrading?


Comment 2 borgia 2000-08-18 06:05:17 UTC
I don't think so (but can't verify): I had done a testsetup and I normally choose IT keyboard because that's what I have.
Also, why bother asking which keyboard to use if the setup is not written to disk? What's the problem with doing it? (I'm curious)


Comment 3 Matt Wilson 2000-08-18 06:11:29 UTC
it's only for typing in answers into the dialog boxes in the installer when
you're in Upgrade mode.



Note You need to log in before you can comment on or make changes to this bug.