Bug 16421 - Locale not supported by C library
Summary: Locale not supported by C library
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gtk+   
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-17 09:16 UTC by fleury
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 15:31:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description fleury 2000-08-17 09:16:04 UTC
Hi,

I recently installed pinstripe on my main computer and I noticed some "non
lethal bugs".

I set the local to french (LANG=fr, LC_ALL=fr, LANGUAGE=fr, etc). I noticed
that all the accents are replaced by "?".

The error message seems to be: Gdk-WARNING ** : locale not supported by C
library

Is it possible to do something?

Comment 1 Owen Taylor 2000-08-18 22:25:11 UTC
The C library doesn't have a fr locale. It only has locales
fr_FR, fr_CA, fr_BE, and so forth. So you need to select one 
of these locales.


Comment 2 fleury 2000-08-21 08:19:35 UTC
It works fine!

Thanks.


Note You need to log in before you can comment on or make changes to this bug.