Bug 164256 - zz-disk_space broken for mountpoints longer than ~20 chars
zz-disk_space broken for mountpoints longer than ~20 chars
Status: CLOSED DUPLICATE of bug 160949
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: logwatch (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jiri Ryska
Depends On:
  Show dependency treegraph
Reported: 2005-07-26 08:05 EDT by Doncho N. Gunchev
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-07-29 07:42:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Doncho N. Gunchev 2005-07-26 08:05:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc3 Firefox/1.0.6

Description of problem:
The patch from bug # 138285 is not included (logwatch-5.2.2-zz_disk_space.patch). I checked the source rpm for RHEL4 only, but it can be missing for RHEL3 too (and FC1/2).

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. mount something under /mnt/some/longer/mountpoint
2. wait for logwatch's email

Additional info:
Comment 1 Ivana Varekova 2005-07-29 07:42:37 EDT
RHEL3 logwatch version is right, this bug appeared in later upstream version.
Ivana Varekova

*** This bug has been marked as a duplicate of 160949 ***

Note You need to log in before you can comment on or make changes to this bug.