Bug 1642896 - [admin] Both front and back color for log streaming status message in full screen is black
Summary: [admin] Both front and back color for log streaming status message in full sc...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 4.1.0
Assignee: David Taylor
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-10-25 09:40 UTC by XiaochuanWang
Modified: 2019-06-04 10:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2019-06-04 10:40:52 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0758 None None None 2019-06-04 10:40:58 UTC

Description XiaochuanWang 2018-10-25 09:40:46 UTC
Description of problem:
User start to run a pod, check pod log streaming in full screen mode. At the top-left of the screen, both front and back color for log streaming status message in full screen is black.

Version-Release number of selected component (if applicable):
registry.reg-aws.openshift.com:443/openshift/ose-console                     v4.0.0-0.32.0.0 with commit 789dee6811df28ed7ff8e6da84be139a9b878004

How reproducible:
Always

Steps to Reproduce:
1. User run a pod.
2. Browse to Pods -> Logs tab page, click "Expand" on top-right corner.
3. Check top left corner of the full screen mode.

Actual results:
3. The color of both "Log streaming..." and "Log stream paused." in full screen is black. 

Expected results:
3. The status message should display clearly

Additional info:

Comment 1 David Taylor 2018-11-09 13:58:28 UTC
Merged PR: https://github.com/openshift/console/pull/768

Comment 2 XiaochuanWang 2018-11-15 08:14:12 UTC
Log streaming status now displays clearly, this issue is verified.
Checked on openshift v4.0.0-0.57.0
registry.reg-aws.openshift.com:443/openshift/ose-console                   v4.0                77d6a7fb5cb9

Comment 5 errata-xmlrpc 2019-06-04 10:40:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0758


Note You need to log in before you can comment on or make changes to this bug.