Bug 1643031 - Invalid link in validations
Summary: Invalid link in validations
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-validations
Version: 14.0 (Rocky)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Upstream M2
: 15.0 (Stein)
Assignee: RHOS Maint
QA Contact: Amit Ugol
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-10-25 11:55 UTC by Andrey Fiodorov
Modified: 2019-09-26 10:46 UTC (History)
8 users (show)

Fixed In Version: openstack-tripleo-validations-9.3.1-0.20181008110753.4064fb7.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-21 11:19:23 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack gerrit 615959 0 None None None 2018-11-12 09:45:00 UTC
Red Hat Product Errata RHEA-2019:2811 0 None None None 2019-09-21 11:19:45 UTC

Description Andrey Fiodorov 2018-10-25 11:55:43 UTC
Description of problem:
I have found invalid link in these validations:
1. Verify undercloud fits the disk space requirements
2. Verify undercloud fits the disk space requirements to perform an upgrade
They have the same invalid in the message of these validations:
http://tripleo.org/environments/environments.html#id5

Version-Release number of selected component (if applicable):
openstack-tripleo-validations-9.3.1-0.20181008110747.4064fb7.el7ost.noarch


How reproducible:
100%

Steps to Reproduce:
1.install OSP14 from 2018-10-17.1 (Undercloud disk must be less than 100GB)
2. Open those validations in the GUI for read the message with that link.

Actual results:


Expected results:


Additional info:

Comment 7 errata-xmlrpc 2019-09-21 11:19:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:2811


Note You need to log in before you can comment on or make changes to this bug.