This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 164308 - All shared libraries require execmod privs
All shared libraries require execmod privs
Status: CLOSED DUPLICATE of bug 175275
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-26 15:59 EDT by Daniel Walsh
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-11 11:21:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2005-07-26 15:59:42 EDT
Description of problem:

When running firefox under strict policy, it crashes because shared libraries
require execmod privs.  Which are denied.  These libraries did not require this
priv in the previous build.
Version-Release number of selected component (if applicable):

firefox-1.1-0.2.4.deerpark.alpha2
How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ray Strode [halfline] 2006-01-11 11:21:29 EST
marking duplicate of another bug on this with more detailed information and
removing from the blocker list.

*** This bug has been marked as a duplicate of 175275 ***

Note You need to log in before you can comment on or make changes to this bug.