Bug 1643284 - vdodumpmetadata man page should be removed from vdo package
Summary: vdodumpmetadata man page should be removed from vdo package
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: vdo
Version: 7.7
Hardware: All
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: John Wiele
QA Contact: Jakub Krysl
URL:
Whiteboard:
Depends On:
Blocks: 1649950
TreeView+ depends on / blocked
 
Reported: 2018-10-25 19:57 UTC by Dennis Keefe
Modified: 2019-08-06 13:08 UTC (History)
5 users (show)

Fixed In Version: 6.1.2.26
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1649950 (view as bug list)
Environment:
Last Closed: 2019-08-06 13:08:20 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:2233 None None None 2019-08-06 13:08:25 UTC

Description Dennis Keefe 2018-10-25 19:57:28 UTC
Description of problem:
vdo dump metadat documentation is included with vdo package, but the utility
vdodumpmetadata is not provided in this package. 

Version-Release number of selected component (if applicable):
vdo-6.1.1.125-3.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. yum install vdo
2. find /usr/share/man |grep vdodumpmetadata
3. 

Actual results:
Documentation for vdodumpmetadata is included in vdo package

Expected results:
Documentation is not included in vdo package. 

Additional info:

Comment 2 John Wiele 2018-12-04 15:49:15 UTC
fixed in 6.1.2.26

Comment 4 Jakub Krysl 2019-04-29 16:15:16 UTC
vdo-6.1.2.41-4.el7.x86_64

# find /usr/share/man |grep vdodumpmetadata
#

Comment 6 errata-xmlrpc 2019-08-06 13:08:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2233


Note You need to log in before you can comment on or make changes to this bug.