Bug 1643349 - [OpenSSL] : auth.ssl-allow has no option description.
Summary: [OpenSSL] : auth.ssl-allow has no option description.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: core
Version: mainline
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard: ssl
Depends On: 1403459
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-10-26 05:14 UTC by Harpreet Kaur Lalwani
Modified: 2019-03-25 16:31 UTC (History)
11 users (show)

Fixed In Version: glusterfs-6.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1403459
Environment:
Last Closed: 2019-03-25 16:31:31 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Gluster.org Gerrit 21492 0 None Merged core: auth.ssl-allow has no option description 2018-10-30 05:05:22 UTC

Comment 1 Worker Ant 2018-10-26 05:24:37 UTC
REVIEW: https://review.gluster.org/21492 (core: auth.ssl-allow has no option description) posted (#3) for review on master by Harpreet Kaur Lalwani

Comment 2 Worker Ant 2018-10-30 05:05:17 UTC
REVIEW: https://review.gluster.org/21492 (core: auth.ssl-allow has no option description) posted (#4) for review on master by Amar Tumballi

Comment 4 Shyamsundar 2019-03-25 16:31:31 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-6.0, please open a new bug report.

glusterfs-6.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/announce/2019-March/000120.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.