Bug 164356 - Application (gedit and xterm) hangs when choose iiimf
Application (gedit and xterm) hangs when choose iiimf
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: im-sdk (Show other bugs)
4.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On: 152947
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-27 03:28 EDT by Akira TAGOH
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version: EL4-U2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-12 01:57:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2005-07-27 03:28:49 EDT
+++ This bug was initially created as a clone of Bug #152947 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.6) Gecko/20050328
Firefox/1.0.2 Fedora/1.0.2-3

Description of problem:
I am using zh_TW.UTF-8 locale. If you choose iiimf as default input method. You
can not start any single application. The typical ones are gedit and xterm. If
you choose xcin as default input, every application come up normal but you can
not bring up any input method with pressing ctrl-space.

Version-Release number of selected component (if applicable):
iiimf-server-12.1.1-10.svn2390

How reproducible:
Always

Steps to Reproduce:
A.
1. choose iiimf as default input method
2. logout x-windows
3. login again
4. try to start gedit or xterm

B. 
1. choose xcin as default input method
2. logout x-windows
3. login again
4. start x-term
5. right click  on xterm then switch to iiimf

Actual Results:  application hangs

Expected Results:  application hangs

Additional info:

Seems that only happen with zh_CN.UTF-8 and zh_TW.UTF-8
Comment 2 Lawrence Lim 2005-09-27 00:08:40 EDT
Cant reproduce on RHEL4-U2.

Note You need to log in before you can comment on or make changes to this bug.