Bug 1643654 - Please rebase Tuned to the latest upstream version
Summary: Please rebase Tuned to the latest upstream version
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: tuned
Version: 7.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Jaroslav Škarvada
QA Contact: Robin Hack
Jiri Herrmann
URL:
Whiteboard:
Depends On:
Blocks: 1663257 1630905 1630913
TreeView+ depends on / blocked
 
Reported: 2018-10-26 21:42 UTC by Jaroslav Škarvada
Modified: 2019-08-06 13:05 UTC (History)
8 users (show)

Fixed In Version: tuned-2.11.0-0.1.rc1.el7
Doc Type: Enhancement
Doc Text:
.`tuned` rebased to version 2.11 The `tuned` packages have been upgraded to upstream version 2.11, which provides a number of bug fixes and enhancements over the previous version, notably: * Support for boot loader specification (BLS) has been added. (BZ#1576435) * The `mssql` profile has been updated. (BZ#1660178) * The `virtual-host` profile has been updated. (BZ#1569375) * A range feature for CPU exclusion has been added. (BZ#1533908) * Profile configuration now automatically reloads when the `tuned` service detects the hang-up signal (SIGHUP). (BZ#1631744) For full list of changes see the upstream git log: https://github.com/redhat-performance/tuned/commits/v2.11.0
Clone Of:
Environment:
Last Closed: 2019-08-06 13:04:43 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:2201 0 None None None 2019-08-06 13:05:15 UTC

Description Jaroslav Škarvada 2018-10-26 21:42:44 UTC
Description of problem:
This is an request to rebase Tuned to the latest upstream version. It would ease maintenance of the Tuned and new feature requests wouldn't require backport. Red Hat is upstream for the Tuned project thus the rebase should pose low risk. Also we rebased Tuned in the past several times without problem.

How reproducible:
Always

Steps to Reproduce:
1. Check Tuned version

Actual results:
tuned-2.10.0-6.el7

Expected results:
Version tuned-2.11.0 or newer

Additional info:

Comment 14 errata-xmlrpc 2019-08-06 13:04:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2201


Note You need to log in before you can comment on or make changes to this bug.