Bug 164376 - impossible to do graphical installation with RedHat AS3
impossible to do graphical installation with RedHat AS3
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: XFree86 (Show other bugs)
3.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-27 10:14 EDT by Cristina
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-26 16:24:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cristina 2005-07-27 10:14:46 EDT
Description of problem:
X server doesn't start during the installation, I've done the "text" 
installation with RedHatAS3 update3.
My hardware is: 
HP Proliant ML 570 G3 with 9GB RAM 
video card is VGA compatible controller: ATI Technologies Inc Rage XL (rev 27)
kernel version is  2.4.21-20.ELsmp 
XFree86-4.3.0-68.EL

The X server didn't start also with RedHat ES3update3, RedHat ES4update1.
I've also tried to start the Xserver only with 4GB of RAM 

Version-Release number of selected component (if applicable):


How reproducible:
- startx 
- redhat-config-xfree86

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mike A. Harris 2005-08-30 09:51:56 EDT
For official Red Hat Enterprise Linux support, please log into the Red Hat
support website at http://www.redhat.com/support and file a support ticket,
or alternatively contact Red Hat Global Support Services at 1-888-RED-HAT1
to speak directly with a support associate and escalate an issue.

Once you've filed a support ticket, a support rep will work with you to
help determine the cause of the problem, and gather all of the data that
is required to investigate the underlying issue and pass it along to
engineering internally.

Thanks in advance.
Comment 2 Mike A. Harris 2005-09-26 16:24:34 EDT
This bug report contains insufficient information to deduce wether the
problem is a misconfiguration or a bug.  There are no detailed steps
to reproduce present, or other useful information.

There's not enough information to conclude this is actually caused by a
bug, so I'm closing as "NOTABUG" for now.  If the problem persists, and
does not go away when using "system-config-display --reconfig", please
refer to comment #1 above in order to obtain official Red Hat support
for this problem.  A support associate will be able to assist you in
diagnosing wether it is configuration related, or a real bug, and if
the latter is the case, they will gather the data required and
escalate the issue to engineering as appropriate.

Thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.