Bug 1643817 - XCCDF Profile profiles are not listed for any default content
Summary: XCCDF Profile profiles are not listed for any default content
Keywords:
Status: CLOSED DUPLICATE of bug 1643740
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: SCAP Plugin
Version: Unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-10-29 04:51 UTC by Sanket Jagtap
Modified: 2018-10-29 05:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-29 05:29:23 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Sanket Jagtap 2018-10-29 04:51:38 UTC
Description of problem:


Version-Release number of selected component (if applicable):
Satellite 6.5.0 snap1

How reproducible:
Always

Steps to Reproduce:
hammer> scap-content info --id 4
Id:                    4
Title:                 Red Hat rhel7 default content
Created at:            2018-10-26 21:01:31 UTC
Original filename:     ssg-rhel7-ds.xml
SCAP content profiles: 

Locations:             
    Default Location
Organizations:         
    Default Organization

hammer> scap-content info --id 1
Id:                    1
Title:                 Red Hat firefox default content
Created at:            2018-10-26 21:01:15 UTC
Original filename:     ssg-firefox-ds.xml
SCAP content profiles: 

Locations:             
    Default Location
Organizations:         
    Default Organization

hammer> scap-content info --id 2
Id:                    2
Title:                 Red Hat jre default content
Created at:            2018-10-26 21:01:16 UTC
Original filename:     ssg-jre-ds.xml
SCAP content profiles: 

Locations:             
    Default Location
Organizations:         
    Default Organization



Actual results:
XCCDF profile not listed, cannot create policy 

Expected results:
XCCDF profile should be listed

Additional info:

Comment 2 Nikhil Kathole 2018-10-29 05:29:23 UTC

*** This bug has been marked as a duplicate of bug 1643740 ***


Note You need to log in before you can comment on or make changes to this bug.