Bug 1644 - enscript-1.6.1-4.i386.rpm
enscript-1.6.1-4.i386.rpm
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: ghostscript (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-20 22:43 EST by sds
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-29 17:52:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sds 1999-03-20 22:43:09 EST
1. enscript is not mentioned in the component list on
http://developer.redhat.com/bugzilla/enter_bug.cgi

2. installing enscript overwrites
	/usr/share/enscript/font.map
without saving it as
	/usr/share/enscript/font.map.rpmsave
Comment 1 Erik Troan 1999-03-22 20:56:59 EST
How did this problem occur? What command was being run?
Comment 2 sds 1999-03-23 14:04:59 EST
rpm -Uvh enscript-whatever-something.i386.rpm
apparently, font.map is not marked in the RPM as a "config" file
whic is supposed to be saved.
Comment 3 Erik Troan 1999-03-24 10:56:59 EST
fixed in enscript 1.6.1-7
Comment 4 sds 1999-03-27 21:58:59 EST
now it is much worse: the fonts wre dropped out of enscript.
enscript-1.6.1-7 is abslutely unusable now:
enscript: couldn't find prolog "enscript.pro": No such file or
directory
Comment 5 Jeff Johnson 1999-03-29 17:52:59 EST
An unescaped % in a sed script and a bunch of relative paths in a
sub-shell caused the fonts to drop out.

Should be fixed in enscript-1.6.1-8

Note You need to log in before you can comment on or make changes to this bug.