Bug 164406 - totem video player seems to be unable to play MPEG video files
Summary: totem video player seems to be unable to play MPEG video files
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: totem   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-27 18:36 UTC by Dave Knight
Modified: 2013-03-13 04:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-27 18:55:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
video file sent received via... no idea of content (3.18 MB, video/mpeg)
2005-07-27 18:36 UTC, Dave Knight
no flags Details

Description Dave Knight 2005-07-27 18:36:17 UTC
Description of problem:
Attempts to "play" a foo.mpeg file result in an error dialog containing:

   Totem could not play 'file:///home/dmk/russian_hidden_camera.mpeg'.

   There were no decoders found to handle the stream in file
"file:///home/dmk/russian_hidden_camera.mpeg", you might need to install the
corresponding plugins

Unfortunately, I could find no "corresponding plugins available anywhere.

Version-Release number of selected component (if applicable):

  totem-1.0.4-1

How reproducible:

  always

Steps to Reproduce:
1. attempt to open a  .mpeg movie file.
2.
3.
  
Actual results:

   error dialog displayed

Expected results:
  
   mpeg movie (with both video & sound) should be played in totem "screen"

Additional info:

   example of failing mpeg video file attached

Comment 1 Dave Knight 2005-07-27 18:36:21 UTC
Created attachment 117203 [details]
video file sent received via... no idea of content

Comment 2 John (J5) Palmieri 2005-07-27 18:54:48 UTC
mpeg isn't supported or shipped in Fedora because of patents.

You can go to totem's homepage http://www.gnome.org/projects/totem/ for more
information on getting mpeg and other format to work with totem.  Look under the
codec heading.


Note You need to log in before you can comment on or make changes to this bug.