Bug 164424 - saving an email will cause evolution to close
saving an email will cause evolution to close
Status: CLOSED DUPLICATE of bug 164404
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-27 16:19 EDT by Tom Duffy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-27 16:24:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Duffy 2005-07-27 16:19:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8b3) Gecko/20050723 Fedora/1.1-0.2.4.deerpark.alpha2 Firefox/1.0+

Description of problem:
If you try to save an email, after you type in a filename and hit save, evolution closes (it does not seem to crash, however).

On the command line, the following is printed:

evolution: symbol lookup error: /usr/lib64/evolution/2.4/components/libevolution-mail.so: undefined symbol: CAMEL_IS_MULTIPART


Version-Release number of selected component (if applicable):
evolution-2.3.5.1-1

How reproducible:
Always

Steps to Reproduce:
1. click on message
2. go to save
3. evolution goes bye bye

Additional info:
Comment 1 Dave Malcolm 2005-07-27 16:24:01 EDT

*** This bug has been marked as a duplicate of 164404 ***

Note You need to log in before you can comment on or make changes to this bug.