Bug 164452 - need kill -9 to stop yum
Summary: need kill -9 to stop yum
Status: CLOSED DUPLICATE of bug 139459
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-27 22:44 UTC by Fergal Daly
Modified: 2014-01-21 22:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-27 19:35:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Fergal Daly 2005-07-27 22:44:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc3 Firefox/1.0.6

Description of problem:
do yum upgrade then try to kill it while it's downloading packages, I can't. If I ctrl-z it it stops but I have to kill -9 to get it to die.

Version-Release number of selected component (if applicable):
any fc4 (maybe fc3 too, can't remember)

How reproducible:
Always

Steps to Reproduce:
un

Actual Results:  necessary

Expected Results:  form

Additional info:

filling

Comment 1 Colin Charles 2005-08-19 04:02:19 UTC

*** This bug has been marked as a duplicate of 139459 ***

Comment 2 Fergal Daly 2005-08-19 09:27:16 UTC
How is this a duplicate?

Comment 3 Rahul Sundaram 2005-08-27 19:34:27 UTC
Fergal Daly,

This has already been reported in 

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=139459

If you read the report there, you will find that the problem describe there is
exactly the same and has been described in  detail there.Closing again

Comment 4 Rahul Sundaram 2005-08-27 19:35:18 UTC

*** This bug has been marked as a duplicate of 139459 ***


Note You need to log in before you can comment on or make changes to this bug.