Bug 164459 - Certain icons not working & other problems
Certain icons not working & other problems
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bittorrent (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Howarth
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-27 19:43 EDT by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-04 19:08:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2005-07-27 19:43:32 EDT
Description of problem:
I cannot cancel a torrent, click on the X to kill a torrent and if I reposition
a torrent in the list, the download continues, but there is nothing in the window!

Version-Release number of selected component (if applicable):
4.1.2-5.fc5

How reproducible:
Always

Steps to Reproduce:
1. Click X to kill a torrent
2. Click on a torrent icon and select remove torrent
3. Move any torrent up or down on the active list
  
Actual results:
1 - nothing, the torrent remains
2 - nothing, the torrent is still listed
3 - The window goes blank, but the torrent download continues

Expected results:
1 & 2 - Bye bye torrent
3 - The position should change and that's it.

Additional info:
Comment 1 Paul Howarth 2005-07-28 02:52:49 EDT
I have a build of 4.1.3 queued up but the Extras build system isn't doing any
rawhide builds at the moment because rawhide is not in an installable state.
Could you try the FC4 package of 4.1.3 from
http://www.city-fan.org/ftp/contrib/bittorrent/ and see if that behaves any
better? Works fine for me here.
Comment 2 Paul F. Johnson 2005-07-28 04:23:52 EDT
Nope, getting the same problem as for the version in rawhide. I can neither
remove nor abort torrents
Comment 3 Paul Howarth 2005-07-28 12:24:46 EDT
Do other pygtk2 apps behave properly on your system?

e.g. system-config-packages

I can't reproduce the problem here as I don't have anything running rawhide.
Comment 4 Paul F. Johnson 2005-08-04 19:08:36 EDT
Working from current rawhide extras. Changing status.
Comment 5 Paul Howarth 2005-08-05 01:57:46 EDT
Since I didn't actually change anything, it was probably a pygtk2 issue.

Note You need to log in before you can comment on or make changes to this bug.