Bug 164492 - Installer is boring
Installer is boring
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-28 07:26 EDT by Johannes Buchner
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-02 11:28:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johannes Buchner 2005-07-28 07:26:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
Your installer is nice and functional, but, what can i do while it is installing? Yeah, i can surf my new installation by chrooting in it, but it would be great if there was a small game somewhere i can play while installing. Can be even nongraphical. Or at least fortune. Would there be enough space for this little feature?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install


  

Actual Results:  Bored.

Expected Results:  funny game 

Additional info:
Comment 1 Jeremy Katz 2005-07-29 11:46:34 EDT
Games are unfortunately very controversial as to choice and end up being hard to
use due to the very high amount of IO that occurs during an install.
Comment 2 Johannes Buchner 2005-08-01 04:06:15 EDT
Well, could it be possible to at least add "fortune" to the installation
environment (sh on tty2)
Comment 3 Jeremy Katz 2005-08-02 11:28:14 EDT
We don't ship fortune, so can't pull it into the installer.

Note You need to log in before you can comment on or make changes to this bug.