Bug 164495 - CDROMs have to be changed often
CDROMs have to be changed often
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-packages (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-28 07:35 EDT by Johannes Buchner
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 16:02:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johannes Buchner 2005-07-28 07:35:25 EDT
Description of problem:
When installing packages with dependencies, it happens that a lot of packages
have to be installed. These are distributed on different CDROMs. The problem is,
it happens that you have to insert CD 1,2,3,4,1,2,4,2,1,3 and so on, which is
stupid. 

Version-Release number of selected component (if applicable):


How reproducible:
Install packages with dependencies over multiple install CDs.

Steps to Reproduce:
1. Install Fedora 4 without eclipse or java. 
2. Install eclipse and java using system-config-packages

  
Actual results:
You are asked for the CDs more than once.

Expected results:
The package manager should preload the rpms it will need afterwards.

Additional info:
Thank you.

Note You need to log in before you can comment on or make changes to this bug.