Bug 1645731 - open in tilix is not working: revisited
Summary: open in tilix is not working: revisited
Keywords:
Status: CLOSED DUPLICATE of bug 1636626
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus-python
Version: 29
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Patrick Dignan
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-03 04:20 UTC by RudraB
Modified: 2018-11-05 07:53 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-05 07:53:44 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1642927 0 unspecified CLOSED open in tilix is not working 2021-02-22 00:41:40 UTC

Internal Links: 1642927

Description RudraB 2018-11-03 04:20:01 UTC
Description of problem:
Though tilix has a known dependency problem, until f28, open in nautilus was working after installing python2-gobject. 
if f29, its not working at all.

Version-Release number of selected component (if applicable):
tilix-1.8.3-2.fc29.x86_64
tilix-nautilus-1.8.3-2.fc29.x86_64
nautilus-3.30.2-1.fc29.x86_64

How reproducible:
Always

Steps to Reproduce:
1. open nautilus
2. right click inside any folder
3.

Actual results:
"Open in tilix" is not there

Expected results:
there should be "open in tilix"


Additional Info:
See #i642927

Comment 1 Kalev Lember 2018-11-03 07:23:50 UTC
This is an issue with nautilus-python. "Open in tilix" starts working correctly when downgrading to https://kojipkgs.fedoraproject.org//packages/nautilus-python/1.1/15.fc28/x86_64/python2-nautilus-1.1-15.fc28.x86_64.rpm

Comment 2 Raphael Groner 2018-11-05 00:47:57 UTC
Kalev, what about F29? We've seen FTBFS with v1.1 and decided to build v1.2.1 in F29.

Comment 3 Kalev Lember 2018-11-05 07:53:44 UTC
I commented in the other bug.

*** This bug has been marked as a duplicate of bug 1636626 ***


Note You need to log in before you can comment on or make changes to this bug.