This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 164599 - User Interface needs work to be intuitive
User Interface needs work to be intuitive
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
User Interface Issues
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-29 00:56 EDT by Sridhar Raamalingam
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 09:44:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sridhar Raamalingam 2005-07-29 00:56:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
I am an avid Linux Fan, but have to stick to Windows because the rest of the world (my company) uses it.  I have been trying to convert these desktop users to convert to Linux without success.

While the User Interface (I use GNome with BlueCurves Theme) is the best in all the Linux installations I have so far used, Windows users tend to think otherwise.

They would be very comfortable if the look and feel of Windows XP Service Pack 2 can be replicated for Gnome.

Instead of having too many applications for the same purpose (example: Balsa, Email and Ximian Evolution email clients), have one, I would package Ximian.  While I appreciate, Open Source is about having choices, Windows users are used to certain ways of working.  Any more options than what they are used to and they think the whole world of Linux is complex.  This is an User Interface issue and it needs to be resolved if Linux has to become popular as a main stream Desktop OS.

I wish my programming skills was sufficient enough to contribute, till then, I can atleast let all the people working on Fedora know the feedback from desktop users.

Thank you and hope this will be looked into in the future versions of Fedora

Version-Release number of selected component (if applicable):
GNome Desktop

How reproducible:
Always

Steps to Reproduce:
Login in to Gnome

Actual Results:  Problems discussed earlier

Additional info:
Comment 1 Ray Strode [halfline] 2005-07-29 09:44:13 EDT
Hi Sridhar,

In general we've certainly been going toward the provide one-solution-in-core
approach (and moving alternatives that may still have interest to extras).  I
think if you try Fedora Core 4 you'll notice quite an improvement over FC2.  

Still though, general high level topics like this are better discussed on the
mailing lists.  Bug reports should be very specific and mention one problem per
report.

In the case of Balsa, we no longer ship it in Fedora Core. 
Comment 2 Sridhar Raamalingam 2005-07-30 07:10:54 EDT
Dear Mr. Ray Strode,

Thanks for an immediate reply. Will check on FC 4. 

Note You need to log in before you can comment on or make changes to this bug.