Bug 164604 - Bad: New kernel problem on Dell sc1420, Cannot mount root, kernel panic.
Bad: New kernel problem on Dell sc1420, Cannot mount root, kernel panic.
Status: CLOSED DUPLICATE of bug 163407
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-07-29 02:34 EDT by Patrick Dung
Modified: 2015-01-04 17:21 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-08-03 18:50:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Patrick Dung 2005-07-29 02:34:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716

Description of problem:
Bad: After a fresh install of FC3, I do a yum update, reboot.
The new kernel cannot mount root and then kernel panic.
Good: Then I boot old kernel (FC3 original) kernel-smp-2.6.9-1.667.i686.rpm and has no problem.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. yum update
2. reboot
3. New kernel is boot automatically
4. Cannot mount root, kernel panic

Actual Results:  Cannot mount root, kernel panic

Expected Results:  Mount root, normal system startup.

Additional info:

Dell SC1420 with Dual Xeon, 1G ECC RAM
XD bit on
Adaptec serial ATA raid card (DELL CERC SATA 1.5/6ch) as SCSI.
Comment 1 Dave Jones 2005-08-03 18:50:39 EDT
sounds like a dupe of bug 163407. Please update your mkinitrd package, then rpm
-e kernel-smp-2.6.12-1.1372_FC3 and then install that kernel again.
This should create a working initrd.

*** This bug has been marked as a duplicate of 163407 ***

Note You need to log in before you can comment on or make changes to this bug.