Bug 164609 - Installer hangs after trying to install cciss module on DL380 G2
Installer hangs after trying to install cciss module on DL380 G2
Status: CLOSED DUPLICATE of bug 164608
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-07-29 05:10 EDT by David J Craigon
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-07-29 09:01:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David J Craigon 2005-07-29 05:10:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
I am trying to install FC4 on my DL380 G2, using the FC4 install CDs. The boot proceeds as normal, until I get the message "Loading cciss driver", at which point the install hangs and does not proceed any further. Pressing alt-f2, alt-f3, alt-f4 still works as normal so the computer does not actually stop, but the install does not proceed any further. The Alt-F4 progress screen says that it has loaded the cciss driver, and it reports the drive I have attached OK, but that's the last message.

This works OK on FC3. I have updated the firmware to no avail.

This computer only has one drive in it.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Insert CD, boot.

Actual Results:  Freeze

Expected Results:  Carry on with install

Additional info:
Comment 1 Gerwin Krist 2005-07-29 09:01:25 EDT

*** This bug has been marked as a duplicate of 164608 ***

Note You need to log in before you can comment on or make changes to this bug.