Bug 164618 - Splash screen, half the text cut off.
Splash screen, half the text cut off.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-29 09:00 EDT by Sigge Kotliar
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-13 05:45:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sigge Kotliar 2005-07-29 09:00:08 EDT
Description of problem:
Just did a yum update to the latest rawhide gtk2, cairo and pango.
Upon re-login, the text under the splash screen (loadin nautilus, panel, et
cetera) seems to have the first half of it cut off.
I can't see a real pallern, it seems that it is letters with dot's on them, i ä
 å ö (Swedish locale), but I'm not really sure.

Not sure this is a pango but, quite possible gtk2 or cairo are responsible, in
that case please move where appropriate.
If there is any additional info I can give you, let me know!

Version-Release number of selected component (if applicable):
gtk2-2.7.4-1
cairo-0.6.0-1
pango-1.9.1-1


How reproducible:
Always

Steps to Reproduce:
1. Log in
  
Actual results:
Half text is shown, "lus" instead of "Nautilus", "nsterhanterare" instead of
"Fönsterhanterare" and such.
Comment 1 Lars G 2005-07-29 16:46:34 EDT
same here.
Comment 2 Sigge Kotliar 2005-08-13 05:45:44 EDT
Seems to be fixed with gnome-session 2.11.91-1.

Note You need to log in before you can comment on or make changes to this bug.