Bug 164626 - Firefox crashes after visiting about 2-10 bookmarked pages
Firefox crashes after visiting about 2-10 bookmarked pages
Status: CLOSED DUPLICATE of bug 164664
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-29 10:02 EDT by Dennis Jacobfeuerborn
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 20:13:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 300491 None None None Never

  None (edit)
Description Dennis Jacobfeuerborn 2005-07-29 10:02:57 EDT
Description of problem:
After selecting between 2-10 bookmarks Firefox crashes and the crash does not
seem to depend on the visit on any particular site.

Version-Release number of selected component (if applicable):
firefox-1.1-0.2.4.deerpark.alpha2

How reproducible:
Always

Steps to Reproduce:
1. Visit a number of sites and see Firefox crash

Additional info:
I just upgraded to gtk2-2.7.4, pango-1.9.1 and cairo-0.6.0 from Rawhide and
after the upgrade I also experince (better reproducible) crashes with the
mozilla.org nightlies. See bug 300491
(https://bugzilla.mozilla.org/show_bug.cgi?id=300491#c10) at bugzilla.mozilla.org.
Comment 1 Sammy 2005-07-29 10:17:33 EDT
I can confirm the same behavior...can't even get to 10 bookmarks, just 1 or 2. 
Comment 2 Sammy 2005-07-29 10:20:26 EDT
By the way, this is 1.0.6 
Comment 3 Christopher Aillon 2005-07-29 11:03:27 EDT
Have you rebooted since your upgrade of system libraries?
Comment 4 Dennis Jacobfeuerborn 2005-07-29 11:40:01 EDT
(In reply to comment #3)
> Have you rebooted since your upgrade of system libraries?

I tried it but it didn't change anything.

By the way the current nightlies do not exhibit this behaviour and run
smoothly...as long as I don't trigger a gtk dialog (as mentioned above).
Comment 5 Sammy 2005-07-29 15:27:23 EDT
Is this a Firefox problem? I have other gtk2/pango applications that I build that are all messed up 
after today's update. 
Comment 6 Lars G 2005-07-29 16:37:44 EDT
todays rawhide made firefox crashing a lot for me too.
Comment 7 Bill Nottingham 2005-07-29 20:13:20 EDT

*** This bug has been marked as a duplicate of 164664 ***

Note You need to log in before you can comment on or make changes to this bug.