Bug 164643 - RHEL AS 4 U1 installation disk kernel panics on EM64T
RHEL AS 4 U1 installation disk kernel panics on EM64T
Status: CLOSED DUPLICATE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Neil Horman
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-29 12:21 EDT by Pat Robinson
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-26 16:06:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pat Robinson 2005-07-29 12:21:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)

Description of problem:
The RHEL AS v 4 U1 CDs kernel panic on 2 different EM64T boxes.

I can install the base v 4 ok (2.6.9-5 kernel)
After installing the base I went through RHN and updated to U1 rebooted and again the kernel paniced.
Also using the same CDs I am able to successfully install on an AMD Opteron box. 

Last couple of lines shown are:

RIP  0000000080236a58 acpi_ps_parse_aml+208  RSP 000001007fb03828
CR2: 0000000000000018

Kernel panic - not syncing; Oops

Hardware info can be viewed through RHN, login adic_stornext machine name: trillian



Version-Release number of selected component (if applicable):
kernel-2.6.9-11

How reproducible:
Always

Steps to Reproduce:
1.  Insert 1st installation CD
2.  Reboot

  

Additional info:
Comment 1 Suzanne Hillman 2005-08-01 14:10:17 EDT
I do not believe that the engineers have the ability to look at machines in RHN.
Can you please copy the hardware information from there and paste it into this
bug report?
Comment 2 Suzanne Hillman 2005-08-01 14:11:18 EDT
Additionally - if this is something for which you have urgency, you would be
best off going through our support channels. In order to file a support issue,
please either contact Red Hat's Technical Support line at 888-GO-REDHAT or file
a web ticket at http://www.redhat.com/apps/support/.  Bugzilla is not an
official support channel, has no response guarantees, and may not route your
issue to the correct area to assist you.  Using the official support channels
above will guarantee that your issue is handled appropriately and routed to the
individual or group which can best assist you with this issue and will also
allow Red Hat to track the issue, ensuring that any applicable bug fix is
included in all releases and is not dropped from a future update or major release.
Comment 3 Pat Robinson 2005-08-02 10:30:45 EDT
Here are the hardware details:

General
(4) GenuineIntel Intel(R) Xeon(TM) CPU 3.40GHz 2799 MHZ

Arch: 	EM64T 	Cache: 	1024 KB
Vendor: 	GenuineIntel 	Memory: 	2006 MB
Stepping: 	1
Family: 	15 	Swap: 	1983 MB
DMI Info
Vendor: 	ASUSTek 	Bios: 	American Megatrends Inc.

1006 - 02/23/2005
System: 	System Serial Number
Product: 	NCT-D 	Asset Tag: 	System Serial Number
Chassis: 	Chassis Serial Number
Asset-1234567890
Board: 	MB-1234567890
Networking
Hostname: 	trillian.adic.com
IP Address: 	172.16.98.105

Interface 	IP Address 	Netmask 	Broadcast 	Hardware Address 	Driver Module
eth0 	172.16.98.105 	255.255.248.00 	172.16.103.255 	00:13:d4:1a:c3:85 	tg3
lo 	127.00.00.01 	255.00.00.00 	00.00.00.00 	00:00:00:00:00:00 	loopback
sit0 	(unknown) 	(unknown) 	(unknown) 	00:00:00:00:00:00 	Unknown
Storage
Description 	Bus 	Device 	Physical
Ata Maxtor 6Y120M0 	SCSI 	sda 	0
Video
Description 	Bus 	Vendor 	Driver
ATI Technologies Inc Unknown device 5b70 	PCI 		unknown
ATI Technologies Inc RV370 5B60 [Radeon X300 (PCIE)] 	PCI 		Card ATI Radeon X300
Audio
Description 	Bus 	Vendor 	Driver
Intel Corp. 6300ESB AC'97 Audio Controller 	PCI 		snd-intel8x0
USB
Description 	Bus 	Vendor 	Driver
Linux 2.6.9-5.ELsmp ehci_hcd EHCI Host Controller 	USB 		unknown
Linux 2.6.9-5.ELsmp uhci_hcd UHCI Host Controller 	USB 		unknown
Linux 2.6.9-5.ELsmp uhci_hcd UHCI Host Controller 	USB 		unknown
Linux 2.6.9-5.ELsmp uhci_hcd UHCI Host Controller 	USB 		unknown
Linux 2.6.9-5.ELsmp uhci_hcd UHCI Host Controller 	USB 		unknown
VIA Technologies, Inc. USB 2.0 	PCI 		ehci-hcd
VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller 	PCI 		uhci-hcd
VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller 	PCI 		uhci-hcd
Intel Corp. 6300ESB USB Universal Host Controller 	PCI 		uhci-hcd
Intel Corp. 6300ESB USB Universal Host Controller 	PCI 		uhci-hcd
Misc
Description 	Bus 	Vendor 	Driver
Intel Corp. 6300ESB SMBus Controller 	PCI 		unknown
Intel Corp. 6300ESB LPC Interface Controller 	PCI 		unknown
Intel Corp. 82801 PCI Bridge 	PCI 		hw_random
Intel Corp. 6300ESB I/O Advanced Programmable Interrupt Controller 	PCI 		unknown
Intel Corp. 6300ESB Watchdog Timer 	PCI 		unknown
Intel Corp. 6300ESB 64-bit PCI-X Bridge 	PCI 		unknown
Intel Corp. E7525/E7520 PCI Express Port B 	PCI 		unknown
Intel Corp. E7525/E7520/E7320 PCI Express Port A1 	PCI 		unknown
Intel Corp. E7525/E7520/E7320 PCI Express Port A 	PCI 		unknown
Intel Corp. E7525/E7520 Error Reporting Registers 	PCI 		unknown
Intel Corp. E7525 Memory Controller Hub 	PCI 		unknown
Adic Scalar i2000 	SCSI 		ignore
Adic SNC 4000 	SCSI 		ignore
Adic Scalar 24 	SCSI 		ignore
Atto Diamond 	SCSI 		ignore
Copyright © 2002-05 Red Hat, Inc. All rights reserved. Legal statement : Privacy
statement : redhat.com
Red Hat Network release 3.7.1 
Comment 4 Jason Baron 2005-08-12 11:25:17 EDT
hmm, looks like a U1 regression. might be interesting to see if the U2 beta
candidate helps: http://people.redhat.com/~jbaron/rhel4/
Comment 5 Jim Paradis 2005-09-09 19:02:25 EDT
Please try the latest RHEL4U2 beta and let us know if the problem persists.  If
it does, can you get a serial console capture of the crash?
Comment 9 Bastien Nocera 2006-01-24 10:57:26 EST
Problem has also been seen on a "Supermicro PDSG4" motherboard.
Comment 13 Jim Paradis 2006-09-26 16:06:33 EDT

*** This bug has been marked as a duplicate of 169267 ***

Note You need to log in before you can comment on or make changes to this bug.