Bug 1646628 - igw ceph-ansible: fix default igw api port and setup igw firewall ports
Summary: igw ceph-ansible: fix default igw api port and setup igw firewall ports
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Ansible
Version: 3.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 3.2
Assignee: Mike Christie
QA Contact: ceph-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-05 19:22 UTC by Mike Christie
Modified: 2019-01-03 19:02 UTC (History)
10 users (show)

Fixed In Version: RHEL: ceph-ansible-3.2.0-0.1.rc2.el7cp Ubuntu: ceph-ansible_3.2.0~rc2-2redhat1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-03 19:02:22 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github ceph ceph-ansible pull 3279 None None None 2018-11-05 19:22:41 UTC
Red Hat Product Errata RHBA-2019:0020 None None None 2019-01-03 19:02:28 UTC

Description Mike Christie 2018-11-05 19:22:42 UTC
Description of problem:

The ceph-ansible igw support was using the older default api port so it did not match the manual install docs and ceph-iscsi-config default api port.

We were also keying off the wrong group name so the api port and iscsi target port were not getting setup in the firewall.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 11 errata-xmlrpc 2019-01-03 19:02:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0020


Note You need to log in before you can comment on or make changes to this bug.