Bug 164672 - system-config-date text UI does not allow NTP configuration
system-config-date text UI does not allow NTP configuration
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-date (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-29 17:01 EDT by Chester Hosey
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-03 12:16:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chester Hosey 2005-07-29 17:01:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Red Hat/1.0.6-1.4.1 Firefox/1.0.6

Description of problem:
system-config-date presents options for NTP configuration when its X UI is used. The text-based UI allows no such configuration.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:


Additional info:
Comment 1 Nils Philippsen 2005-08-03 12:16:35 EDT
My plan for FC5 is deprecation of the text UI (to be removed in FC6) because it
lacks so much compared to the GUI and I don't have the time to keep them both in
sync. Unfortunate, especially because the logic and interface are separated
quite nicely.

Note You need to log in before you can comment on or make changes to this bug.