Bug 164673 - system-config-date does not allow selection of UI
system-config-date does not allow selection of UI
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-date (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-29 17:04 EDT by Chester Hosey
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-03 11:36:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chester Hosey 2005-07-29 17:04:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Red Hat/1.0.6-1.4.1 Firefox/1.0.6

Description of problem:
system-config-date does not provide an option to select between the X UI, which doesn't work over SSH tunneling, and the text UI, which doesn't do much of value anyways. Such an option would allow the user to work around other shortcomings by selecting whatever UI was less broken for their needs.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. system-config-date --help or man system-config-date
2. pain and disappointment

Additional info:
Comment 2 Nils Philippsen 2005-08-03 11:36:31 EDT
My plan for FC5 is deprecation of the text UI (to be removed in FC6) because it
lacks so much compared to the GUI and I don't have the time to keep them both in
sync. I don't think introducing such an option at this point would make much sense.

Until it vanishes, you can always invoke the TUI by unsetting the DISPLAY variable:

DISPLAY= system-config-date

Note You need to log in before you can comment on or make changes to this bug.