Bug 1646736 - goferd errors with "[...] Condition('amqp:resource-limit-exceeded', 'local-idle-timeout expired')" when pushing Errata from Satellite
Summary: goferd errors with "[...] Condition('amqp:resource-limit-exceeded', 'local-id...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Qpid
Version: 6.2.7
Hardware: All
OS: Linux
unspecified
medium vote
Target Milestone: 6.4.1
Assignee: Mike Cressman
QA Contact: jcallaha
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-05 22:45 UTC by Mike McCune
Modified: 2020-02-14 18:52 UTC (History)
21 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1418026
Environment:
Last Closed: 2018-12-06 22:41:56 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:3797 None None None 2018-12-06 22:42:01 UTC

Comment 1 jcallaha 2018-12-03 15:35:07 UTC
Verified in Satellite 6.4.1 Snap 2.

The message in /v/l/m is now changed from ERROR to WARNING to more properly reflect the nature of the issue.

I followed the reproducer steps outlined in the initial report.

Results:
Dec  3 10:27:22 my.host goferd: [WARNING][worker-0] gofer.messaging.adapter.proton.reliability:54 - Connection amqps://my.sat.domain.com:5647 disconnected: Condition('amqp:resource-limit-exceeded', 'local-idle-timeout expired')

Comment 3 errata-xmlrpc 2018-12-06 22:41:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:3797


Note You need to log in before you can comment on or make changes to this bug.