Bug 164681 - rpm spec (for rpm) fails to declare build-dep of gettext-devel
rpm spec (for rpm) fails to declare build-dep of gettext-devel
Status: CLOSED DUPLICATE of bug 160144
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-29 19:12 EDT by Steve Kann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-29 15:49:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Kann 2005-07-29 19:12:02 EDT
Description of problem:
rpm spec (for rpm) fails to declare build-dep of gettext-devel

Version-Release number of selected component (if applicable):
4.4.1-22

How reproducible:
always

Steps to Reproduce:
1. try to build rpm from src rpm without gettext-devel
2. No Joy.  
3. Install gettext-devel
4. More Joy.
  
Actual results:
No Joy.

Expected results:
Joy

Additional info:
Comment 1 Jeff Johnson 2005-09-29 15:49:01 EDT

*** This bug has been marked as a duplicate of 160144 ***

Note You need to log in before you can comment on or make changes to this bug.