Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 1646894 - Regression: system variable not expanded in mirrorlist
Regression: system variable not expanded in mirrorlist
Status: CLOSED DUPLICATE of bug 1637148
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
29
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: rpm-software-management
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2018-11-06 04:14 EST by Remi Collet
Modified: 2018-11-07 01:21 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-11-07 01:21:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Remi Collet 2018-11-06 04:14:44 EST
Version-Release number of selected component (if applicable):
dnf-4.0.4-1.fc29.noarch

How reproducible:
always


When list retrieved by mirrorlist contains variable ($releasever, $basearch) dnf is unable to retrieve metadata from this repository.
Comment 1 Remi Collet 2018-11-06 04:16:45 EST
Example: https://rpms.remirepo.net/fedora/28/remi/mirror

Such list have always works (DNF in Fedora <= 28 and YUM)
Comment 2 Marek Blaha 2018-11-07 01:21:11 EST

*** This bug has been marked as a duplicate of bug 1637148 ***

Note You need to log in before you can comment on or make changes to this bug.