Bug 164709 - Uknown symbol in module ata-piix.ko
Uknown symbol in module ata-piix.ko
Status: CLOSED DUPLICATE of bug 163407
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-30 14:58 EDT by zahour
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-31 01:21:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description zahour 2005-07-30 14:58:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Fedora/1.7.10-1.3.1

Description of problem:
After update from kernel-2.6.11-1.35_FC3.smp i cannot start linux. Kernel panic after error insmod with message /lib/ata-piix.ko -1 Uknown symbol in module.

Version-Release number of selected component (if applicable):
kernel-2.6.12-1.1372_FC3.smp

How reproducible:
Always

Steps to Reproduce:
1.Start system with kernel kernel-2.6.11-1.35_FC3.smp
2.
3.
  

Additional info:
Comment 1 Dave Jones 2005-07-31 01:21:15 EDT
you need to upgrade the mkinitrd package to the latest errata first.


*** This bug has been marked as a duplicate of 163407 ***

Note You need to log in before you can comment on or make changes to this bug.