Bug 164719 - unexpected 1px white line on left of screen while dragging within a single x window using the nv xorg-x11 driver
unexpected 1px white line on left of screen while dragging within a single x ...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-30 20:13 EDT by Patrick
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-17 21:11:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the problem (55.96 KB, image/png)
2005-07-30 20:15 EDT, Patrick
no flags Details

  None (edit)
Description Patrick 2005-07-30 20:13:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
An unexpected 1px white line appears on the left of screen while dragging within a single x window using the nv xorg-x11 driver.

I have an nVidia GeForge FX 5200 video card an I am using the nv open source driver.

Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-37

How reproducible:
Always

Steps to Reproduce:
Dragging any icon in Nautilus causes a 1px white line to appear on the leftmost side of the screen (see screenshot for a snapshot of upper-left portion of the screen). The line appears when I start dragging. The line seems to disappear if I drag over top of another window. For example, dragging an icon over the GIMP toolbox or the panel (without letting go) will make the line go away.

Additional info:
Comment 1 Patrick 2005-07-30 20:15:11 EDT
Created attachment 117318 [details]
screenshot of the problem

This is a screen-shot of the top-left portion of the screen showing the 1px
white line that appears while dragging any icon Nautilus draws on the desktop
around.
Comment 2 Mike A. Harris 2005-08-30 09:53:44 EDT
If this issue turns out to still be reproduceable in the latest
updates for this Fedora Core release, please file a bug report
in the X.Org bugzilla located at http://bugs.freedesktop.org in
the "xorg" component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes
that become available for consideration in future updates.

Setting status to "NEEDINFO_REPORTER", and awaiting upstream
bug report URL for tracking.

Thanks in advance.
Comment 3 Mike A. Harris 2006-01-17 21:11:05 EST
Since this report was filed, there have been a large number of changes in
X.Org upstream.  A new release of X.Org is present in Fedora development
currently, which is believed may resolve this issue.  We have been unable
to receive confirmation or further communication from anyone who has
experienced this issue, so it is believed the issue is no longer present.

Please upgrade to Fedora Core 5 test2 or later, and if the problem still
exists, file a bug report in X.Org bugzilla, as indicated above in
comment #2.

Thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.