Bug 164725 - Time is set 4 hours behind
Time is set 4 hours behind
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: system-config-date (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-30 22:05 EDT by David Elwell
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-04 23:40:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Elwell 2005-07-30 22:05:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
Time is set 4 hours behind when I boot.

Correcting the hour from the Gnome desktop, using "Date & Time" (time zone remains correct), fixes the problem until I shut down.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot up
2.
3.
  

Actual Results:  Time is 4 hours behind

Expected Results:  Hour should be correct.

Additional info:
Comment 1 Nils Philippsen 2005-08-01 03:55:54 EDT
1. Is your system clock set to use UTC?
2. Do you use Windows on your system (in a multi boot configuration)?
3. What timezone do you use?
4. What are the contents of /etc/localtime and /etc/sysconfig/clock (please attach)?
5. Which version of tzdata do you have?
Comment 2 David Elwell 2005-08-04 23:40:16 EDT
The problem is solved/moot (by selinux update?)

Note You need to log in before you can comment on or make changes to this bug.