Bug 164726 - middle clicking on firefox seems to make it crash quite often
middle clicking on firefox seems to make it crash quite often
Status: CLOSED DUPLICATE of bug 164664
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-31 00:08 EDT by Rodd Clarkson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-31 07:23:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rodd Clarkson 2005-07-31 00:08:46 EDT
Description of problem:

Not sure quite how to describe this problem, other than to say that Firefox
seems to crash quite often when you middle click on various parts of the browser
window.

For example, middle clicking links can cause a crash.
For example, middle clicking a blank part of a page (especially when middle
clicking would result in nothing being pasted) seems to cause crashes.

Version-Release number of selected component (if applicable):

firefox-1.1-0.2.5.deerpark.alpha2.i386.rpm


How reproducible:

Reasonably.  I've also tried this with
firefox-1.1-0.2.4.deerpark.alpha2.i386.rpm and it seems to happen here with the
same regularity.  Put it this way, I've crashed firefox maybe 15 or 20 times
today when applying middle-clicks to various parts of the page.

Steps to Reproduce:
1. Middle-click on the page (anywhere)
  
Actual results:

Firefox crashes sometimes.  By crash I mean all the firefox windows disappear
and the process dies.

Expected results:

Firefox will either handle the click where appropriate or ignore it where
appropriate.
Comment 1 Rodd Clarkson 2005-07-31 01:30:01 EDT
I suspect you can add 'clicking' to 'double-clicking' as I've seen a number of
crashes that have resulted from clicking on things

These crashes aren't reproducable in the sense that if I do the same thing it
will crash each time.  For example I just had firefox crash clicking on the File
menu.
Comment 2 Rodd Clarkson 2005-07-31 07:23:02 EDT
I'm going to mark this as a dupe of 164664

*** This bug has been marked as a duplicate of 164664 ***

Note You need to log in before you can comment on or make changes to this bug.