Bug 1648 - /usr/bin/send-pr should NOT be there
Summary: /usr/bin/send-pr should NOT be there
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: xemacs (Show other bugs)
(Show other bugs)
Version: 5.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-21 12:33 UTC by Alexander L. Belikoff
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-20 18:26:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander L. Belikoff 1999-03-21 12:33:48 UTC
xemacs 20.4-2 installs /usr/bin/send-pr. This is very bad,
since the latter program primarily belongs to the gnats
package.

To fix, make xemacs install send-pr into it's own directory
tree (ie. /usr/lib/xemacs...)

Comment 1 Tim Powers 1999-08-05 19:25:59 UTC
fixed in current version.

Tim


Note You need to log in before you can comment on or make changes to this bug.